Back to overview
Degraded
Stripe Integration Problems
Sep 28 at 12:10pm EDT
Resolved
Sep 30 at 04:45pm EDT
Service is resolved and operating as normal.
Affected services
Updated
Sep 28 at 03:15pm EDT
Stripe has resolved the issue, all systems are operational
Affected services
Updated
Sep 28 at 12:38pm EDT
The source of the Stripe integration issue has been identified, we are currently in contact with Stripe to create a resolution
Affected services
Created
Sep 28 at 12:10pm EDT
We are aware of a problem with the Stripe integration on the Customer & Events Portal. This issue is currently being investigated.
Affected services