Back to overview
Downtime
Division of Technology & Support Services website reporting as unresponsive.
Sep 30 at 04:46pm EDT
Resolved
Sep 30 at 04:48pm EDT
We have identified this issue as an internal reporting error that does not affect customer or client experiences. No service outages have been reported by any of the major DNS monitoring services at this time.
Affected services
Created
Sep 30 at 04:46pm EDT
Our dedicated server is reporting that the DTSS website is currently un-responsive. We have marked the website as offline and are investigating the issue.
Affected services